hair like algae

A cool new area of The Tropical Tank forum for coldwater fish and aquaria, and outdoor ponds.

hair like algae

Postby waggy » Tue May 08, 2012 8:30 pm

in the pond that we are looking after is a mass of hair like green what i thik is algae there is so much the fish have trouble swimming through it !! i have removed some by just dragging my fingers through the water, is this stuff any good for anything and if so could i put some in my goldfish tank for the effect??
waggy
Member
 
Posts: 5
Joined: Tue May 08, 2012 7:58 pm

Re: hair like algae

Postby Carylnz » Tue May 08, 2012 10:11 pm

It is terrible stuff and no good for anything. I advise against adding it to a tank! Remove as much of it from the pond as you can. usually scoop out by hand or roll around a rake or something.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7478
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: hair like algae

Postby ady » Fri Jun 01, 2012 11:06 am

you could try a length of wood...add a selection of nails to the wood at one end to form a kinda comb.
this can then be rotated gently thru the weed and it helps remove it.

be careful not to hit the side coz you dont want to puncture your liner (if you have one).

my dad used this method for years
humans are the only race,with the intelligence to save the earth...shame we have the ignorance to ignore the salvation!!!!!
ady
Member
 
Posts: 843
Joined: Wed Jan 05, 2011 11:53 am
Location: suffolk

Re: hair like algae

Postby cobden28 » Tue Jun 05, 2012 10:04 pm

I was plagued by this stuff in my pond, till I realised that the algae needs maximum sunlight reaching the water surface to flourish, and that's exactly what my pond gets.

Then I started chucking handfuls of surplus salvinia (floating plant) from my tropical tank indoors into the fishpond, and that did the trick. The floating plant flourished in the goldfish pond, soon covering the entire surface and blocking sunlight from the water. When next I cleaned out the pond filter and removed some of the salvinia (I was beginning to forget how many fish I had!), I realised that by blockng the sunlight the thread algae wasn't able to grow.
cobden28
Member
 
Posts: 214
Joined: Wed Feb 23, 2011 12:06 am
Location: Waterlooville, Hampshire


Return to Coldwater Fish & Ponds

Who is online

Users browsing this forum: No registered users and 0 guests