Help is my cycling working?

New to fishkeeping? This is the place to find out whatever you need to know!

Help is my cycling working?

Postby rachel1106 » Thu Aug 30, 2012 6:40 pm

Hi,

I am new to the hobby and am desperately trying to resist the temptation to buy fish before my tank is ready! I have used some of the articles on here to learn how to cycle my tank, however I have nitrates and nitrites and high ammonia. I am worried if the cycling has go wrong. I added Java ferns and some other green plant that looked pretty. the pretty ones just died and messed up my tank! I don't think I had enough substate as they floated up all the time. I added ammonia to start with but stopped when it hit 8pm a week ago. I also added some squeazy balls or bacteria from my LPS.

My test results:

19/7 nitrite: 0.25 26/7 nitrite 0.50 30/7 nitrite 5
Ammonia 8 ammonia 8 ammonia 8
Nitrate 0 nitrate 2 nitrate 8

Thanks for your help.
rachel1106
Member
 
Posts: 7
Joined: Thu Aug 30, 2012 6:27 pm

Re: Help is my cycling working?

Postby Carylnz » Thu Aug 30, 2012 10:27 pm

This might help you see what should happen.
I have never done a cycle using ammonia but I think you might have added too much.
Most plants need 3 - 5cm of substrate to anchor themselves. I suspect the toxins killed the plants.
Do some 40% water changes to bring the levels down.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7478
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: Help is my cycling working?

Postby rachel1106 » Fri Aug 31, 2012 12:34 pm

Thank you. I will give it a try and let you know how I get on.
rachel1106
Member
 
Posts: 7
Joined: Thu Aug 30, 2012 6:27 pm

Re: Help is my cycling working?

Postby englishmx » Sat Sep 01, 2012 1:03 am

Carylnz wrote:
I have never done a cycle using ammonia but I think you might have added too much.


Spot on, big water change then aim to keep the ammonia at 5ppm
Mike...
User avatar
englishmx
Member
 
Posts: 1144
Joined: Sun Nov 04, 2007 6:17 pm
Location: South West

Re: Help is my cycling working?

Postby rachel1106 » Mon Sep 03, 2012 10:09 pm

Thanks everyone, I did a water change, around 40/50%. My ammonia levels went down to 2ppm and have recently dropped to 0.25ppm. The other readings are still high but I think its back on track and the water looks much cleaner. :)
rachel1106
Member
 
Posts: 7
Joined: Thu Aug 30, 2012 6:27 pm


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron