test results, HELP needed pls!!!

New to fishkeeping? This is the place to find out whatever you need to know!

test results, HELP needed pls!!!

Postby Banksy » Thu Aug 30, 2012 10:40 pm

Ok so....need some more advice peeps..... got a rio 180 (new), had it a week running and then put fish in later on........ been testing all the levels every day, but im a little confused as to whether my tank is cycled or not or inbetween lol........ heres the tests results:

25/08/12 - added 6 tetras

PH: 7.4
Ammonia: 0
Nitrite: 0.25
Nitrate: 5.0

26/08/12

PH:6.0
Ammonia: 0.25
Nitrite:0.25
Nitrate:5.0

27/08/12 - added 2 dwarf fish & also did 25% water change, added ph to set to 7.0

PH:7.4
Ammonia:0.25
Nitrite:0
Nitrate:5.0

28/08/12

PH:7.6
Ammonia:0.25
Nitrite:0
Nitrate:0

29/08/12 - did 30% water change after test

PH:7.0
Ammonia:0.50
Nitrite:0
Nitrate:0

30/08/12

PH:7.0
Ammonia:0-0.25
Nitrite:0
Nitrate:0

Any help would be apprecitaed, thanks :D
Banksy
Member
 
Posts: 16
Joined: Thu Aug 23, 2012 7:44 pm

Re: test results, HELP needed pls!!!

Postby Carylnz » Thu Aug 30, 2012 10:45 pm

Cycling takes at least a month. Yours is only just starting and you should not have kept adding fish when you had an ammonia reading. You are adding too many too quickly. Keep up daily water changes to keep ammonia at no more than .25 until it finally gets to 0.
Read this to see how the cycle works.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7478
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: test results, HELP needed pls!!!

Postby Banksy » Thu Aug 30, 2012 10:51 pm

I have read on here and everywhere else, that fishless cycle was a no go, so i bought a few fish, i also put my old tank media into the new tank at the beginning to get things going quicker.....interestingly enough i have tested my tap water and it reads 0.25 ammonia. So think i'm fighting a losing battle to some extent on that one..... :idea:
Banksy
Member
 
Posts: 16
Joined: Thu Aug 23, 2012 7:44 pm

Re: test results, HELP needed pls!!!

Postby Carylnz » Thu Aug 30, 2012 10:53 pm

I would check your test kits - or you eyesight then :wink:
I know UK water is bad but you should not have ammonia readings in tap water.
Are you using test strips or liquid? The test strips are notoriously inaccurate.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7478
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: test results, HELP needed pls!!!

Postby Banksy » Thu Aug 30, 2012 11:10 pm

lol.....the test kit is liquid (api)... ive checked it again tonight and its still 0.25 ... legal limit i believe is 0.50 :cry: .... so god knows whats going on.... i just dont understand how i had nitrates few days ago and now none?!?!?! .... should i be changed the top filer whilst cycling or not? thanks for you help :lol:
Banksy
Member
 
Posts: 16
Joined: Thu Aug 23, 2012 7:44 pm

Re: test results, HELP needed pls!!!

Postby Carylnz » Fri Aug 31, 2012 4:00 am

Don't touch the filter while it is cycling. In fact, there is no need to touch a filter at all until the return water flow is reduced.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7478
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: test results, HELP needed pls!!!

Postby ady » Fri Aug 31, 2012 10:18 am

my tap water has got ammonia in too......never did before :( :( .

just tested it again...still reading between 0 -0.25....

defo leave the filter alone at the mo...i only do mine when flow drops ( fluval 405 ) external.

you have to build and maintain the bacteria in the filter.so at this stage if you clean it,you will remove the bacteria leading to worse water quality and problems.

i started my tank of with a squeeze and media from established,mature filter also.did the fish in cycle route.do not add more until water quality rises..or you will cause yaself more probs..and ya dont want that nitemare.

good luck :)
humans are the only race,with the intelligence to save the earth...shame we have the ignorance to ignore the salvation!!!!!
ady
Member
 
Posts: 843
Joined: Wed Jan 05, 2011 11:53 am
Location: suffolk


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron