Moved to a larger tank got some issues

New to fishkeeping? This is the place to find out whatever you need to know!

Moved to a larger tank got some issues

Postby winchman » Mon Nov 12, 2012 6:58 am

I had a 90l tank, running fine apart from a massive snail infestation.
So I bit the bullet after trying all the usual stuff to get rid of the snails, I now have a new 125l tank.
I took all the water and fish from the 90l and put them in the 125l, took the filter sponges from the 90l and cut them up to fit the new bigger filter
I added two buckets of treated water.
I have lost five of my 23 fish what have I done wrong?
Going for a water sample as soon as the shop opens.
I have two plants and no gravel as yet
winchman
Member
 
Posts: 9
Joined: Sun Jan 29, 2012 3:51 pm

Re: Moved to a larger tank got some issues

Postby Carylnz » Mon Nov 12, 2012 9:05 am

Hard to say. Temperature change? pH change?
What sort of fish? Some are calmer than others and cope with change more easily. Have they gone from a well planted tank with substrate to a bare tank? Perhaps that has stressed them.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7478
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: Moved to a larger tank got some issues

Postby winchman » Mon Nov 12, 2012 9:11 am

The tank is bare but two large plants in it, going for a water test and gravel at 0900.
Mollys, and Tetras, two loaches and an assasin snail, well I put it in but its really good at hiding!
Will add the gravel and ornaments later subject to what the water test shows me
winchman
Member
 
Posts: 9
Joined: Sun Jan 29, 2012 3:51 pm

Re: Moved to a larger tank got some issues

Postby winchman » Tue Nov 13, 2012 4:52 pm

Had my water tested, very slight raised Nitrate and ammonia, told to change some water, so as it was 1.5 buckets low I just added more, I also added gravel and ornaments and at the moment not lost any more, so will re test in afew days
winchman
Member
 
Posts: 9
Joined: Sun Jan 29, 2012 3:51 pm

Re: Moved to a larger tank got some issues

Postby Rob W » Tue Nov 13, 2012 9:16 pm

Chopping up filter sponges won't have helped. Once you have established filters it's always best to leave them alone. You probably have a mini cycle as a result, should be OK in a few days I would have thought.
River Reef 48 x 2
125L Fluval
240L Fluval
Loadsa fish. And shrimps.
Rob W
Member
 
Posts: 296
Joined: Sun Feb 21, 2010 8:16 pm
Location: Caerphilly

Re: Moved to a larger tank got some issues

Postby winchman » Tue Nov 13, 2012 10:49 pm

Rob W wrote:Chopping up filter sponges won't have helped. Once you have established filters it's always best to leave them alone. You probably have a mini cycle as a result, should be OK in a few days I would have thought.

Thanks, I didnt have much alternative as the bigger tank needed the new bigger filter, hopefully it will be ok?
winchman
Member
 
Posts: 9
Joined: Sun Jan 29, 2012 3:51 pm


Return to Beginners

Who is online

Users browsing this forum: No registered users and 0 guests