disease? help!

New to fishkeeping? This is the place to find out whatever you need to know!

disease? help!

Postby rachel1106 » Thu Nov 15, 2012 10:24 pm

Hi,

Can anyone help me to identify the black marks on my fish in the video (sorry its fuzzy they are hard to film), I can't figure out what it is. I have not medicated the fish yet. Also I have had them for 5 months and only added them after I Cycled the tank. I have not added new fish or shrimp for about 3 months and I bought all the cardinals together. Only cardinals have it and they are all eating and active and schooling together.

Please help, I don't know what to do and I don't want to loose my cardinals.

Thanks for any help you can give.
rachel1106
Member
 
Posts: 7
Joined: Thu Aug 30, 2012 6:27 pm

Re: disease? help!

Postby twooo » Fri Nov 16, 2012 12:24 am

I can't see your video, sorry. I might just be getting used to this forum but can't see any link to it either.
FISH......................SETUP
1 leopard danio
......54l tank
1 zebra danio
.........100w Sera heater
4 silver danios
........Jewel internal filter (280 l/h)
6 cardinal tetra
.......Tetratec APS 50 air pump
2 ancistrus plecos
...15w light
twooo
Member
 
Posts: 10
Joined: Wed Nov 14, 2012 8:34 am

Re: disease? help!

Postby Carylnz » Sat Nov 17, 2012 9:32 pm

There is no video attached or linked.
If they are all happy and doing everything as normal it may be nothing to worry about.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7478
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests