Power cut !!!

Get help on those urgent fishkeeping problems!

Power cut !!!

Postby bm1980 » Thu Jun 14, 2012 9:48 pm

Hi all I received a letter from my local electricity board today informing me that they will be turning my electricity off next Friday for aprox 5 hours! Normally this wouldn't be a problem but we go on our hols next thursday. I have asked a family member to come round every third day to feed the fish but I fear that asking them to keep the water topped up with dechlorinated water and to the right temp whilst I don't have any power will be to much. Also I am worried that without the water being oxyginated for up to five hours this will pose a threat to my fish and also the precious bacteria in my filter. my question is can I use the 12 volt cig output on my portable jumpstarter to power an inverter with a 240 volt socket on it to power my filter and heater?? All ideas and suggestions are welcome as time is now against me.
Thanks in advance Ben

P.s my tank is an interpet fishbox with the stock pf2 filter and heater.
bm1980
Member
 
Posts: 109
Joined: Sun May 29, 2011 10:03 pm
Location: Lancashire

Re: Power cut !!!

Postby Carylnz » Sat Jun 16, 2012 9:36 am

Assuming your house is a reasonable temp, and your tank is not overstocked, I wouldn't worry about it. The temp in the tank will have dropped slowly, and not much, by the time the power comes back on. Also, as the filter will stay wet, the amount of bacteria that die will be small.
Can't answer your question about the inverter and stuff.
My power will be off for 8 hours next Friday - and it is winter here. I am not going to worry about it or set up any temporary power sources. The tank will just sit and I will make sure the room stays above 18C.
The only thing you need to check is if the filter will start again on its own without priming or other intervention.
Your tank shouldn't need oxygenating (I assume you mean you have an airhose with a diffuser?) unless it is too hot, you are medicating, or you are overstocked. Those air curtains look pretty but don't do a lot, depending on how much they agitate the surface.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7483
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: Power cut !!!

Postby bm1980 » Sat Jun 16, 2012 2:24 pm

Thanks carylnz I have spoke to my Lfs who said pretty much the same, i think I should be ok, I will,get a family member to come round in the evening to make sure the filter starts up again ok.

Regards

Ben
bm1980
Member
 
Posts: 109
Joined: Sun May 29, 2011 10:03 pm
Location: Lancashire

Re: Power cut !!!

Postby ady » Sun Jun 17, 2012 8:29 am

had the same situation a few months ago.....the room was kept warm and the tank only dropped a little....

as said above the main thing is to check the filter restarts correctly.it should be ok bacteria wise,but just keep an eye on the water quality.just in case of bacteria die off,but it shouldnt cause a problem in a short time of being off....
humans are the only race,with the intelligence to save the earth...shame we have the ignorance to ignore the salvation!!!!!
ady
Member
 
Posts: 843
Joined: Wed Jan 05, 2011 11:53 am
Location: suffolk

Re: Power cut !!!

Postby bm1980 » Sun Jun 17, 2012 9:34 pm

ady wrote:had the same situation a few months ago.....the room was kept warm and the tank only dropped a little....

as said above the main thing is to check the filter restarts correctly.it should be ok bacteria wise,but just keep an eye on the water quality.just in case of bacteria die off,but it shouldnt cause a problem in a short time of being off....


thanks ady, yes i have done a water change over the weekend and made sure the impeller in the pump is nice and free so should restart ok. I wont be able to recheck the levels in the tank as we will be on hols for two weeks so i may ask my dad to do a 10% water change a day or so after the power cut just incase there is a spike in ammonia.

Regards

Ben
bm1980
Member
 
Posts: 109
Joined: Sun May 29, 2011 10:03 pm
Location: Lancashire

Re: Power cut !!!

Postby Carylnz » Fri Jun 22, 2012 10:08 am

We had our power cut today. It was off 5 and a half hours and it is mid winter here. Outside temp was up to 13C I think.
Filter turned on again fine, no assistance required (that can depend on the filter though).
Tank temp dropped 3C. This tank is about 260L and built into a wall unit so only the front pane is exposed. I did not cover it with a blanket or anything. Room temp was 18.5 when I got home. Was probably lower earlier in the day as no power, no heating, but the sun belted in all day so it will have warmed up. It may have dropped to 15C. The fire had been going first thing in the morning.
If you have a timer on your lights, it might need adjusting if it is not the sort with built in battery or whatever to keep the timing correct.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7483
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: Power cut !!!

Postby bm1980 » Fri Jun 22, 2012 6:14 pm

We had our power cut today. It was off 5 and a half hours and it is mid winter here. Outside temp was up to 13C I think.
Filter turned on again fine, no assistance required (that can depend on the filter though).
Tank temp dropped 3C. This tank is about 260L and built into a wall unit so only the front pane is exposed. I did not cover it with a blanket or anything. Room temp was 18.5 when I got home. Was probably lower earlier in the day as no power, no heating, but the sun belted in all day so it will have warmed up. It may have dropped to 15C. The fire had been going first thing in the morning.
If you have a timer on your lights, it might need adjusting if it is not the sort with built in battery or whatever to keep the timing correct.



thanks on hols now in turkey, so hopefully all will be ok with tank i dont have live plants in the tank so dont need lights on tank, still worried about my fish though we will be home in 2 weeks.
regards
Ben
bm1980
Member
 
Posts: 109
Joined: Sun May 29, 2011 10:03 pm
Location: Lancashire

Re: Power cut !!!

Postby bm1980 » Sat Jul 07, 2012 10:00 am

Hi all a bit of bad news got back from my hols yesterday and found that three of my fish were missing, after a bit of searching during my water change i could only find the body of one of them, the others must of been eaten :(
I have lost two guppies and a dwarf gurami. i have tested water and was ok only concern was the nitrate was a little high but after two weeks i thought it would be.
I think when the power was off some of the bacteria died off causing an ammonia spike killing the weaker fish, at least i still have most of my fish though

Regards

Ben
bm1980
Member
 
Posts: 109
Joined: Sun May 29, 2011 10:03 pm
Location: Lancashire


Return to Help!

Who is online

Users browsing this forum: No registered users and 6 guests