plants

A forum for plants and all aspects of planted aquariums.

plants

Postby steve008 » Fri Nov 28, 2014 8:22 pm

Hi,
have noticed that my amazon leaves seem to have like burn marks on some of the leaves, plus black marks on stems and leaves, also anubias plant leaf which is on rock has brown mark, I have good substrate under sand plus I put profito and easy carbo each week , have 4 tubes of t5 lighting on tank lights are on 8 hrs a day, any advice what the problem could be thanks
steve008
Member
 
Posts: 29
Joined: Sat Oct 25, 2014 10:50 am

Re: plants

Postby cousin it » Sat Nov 29, 2014 11:47 am

The amazon sword plant appears to be showing signs of adapting to your aquarium, often they are grown emersed and when placed in an aquarium they loose the leaves that were developed whilst emersed and start to produce submerged leaves, it is a fairly normal thing for amazon sword plants to do, it is also worth adding some fertiliser tabs near to the base of them as they take the majority of their nutrients through their roots.
The anubia could also be doing a similar thing, so long as the rhizome is above the substrate it should be fine, if very slow growing.
Daran

there's always one
User avatar
cousin it
Moderator
 
Posts: 2129
Joined: Fri Jun 15, 2007 10:01 am
Location: Plymouth, UK

Re: plants

Postby steve008 » Sat Nov 29, 2014 3:10 pm

Hi,
many thanks for advice I will try the fert tabs
steve008
Member
 
Posts: 29
Joined: Sat Oct 25, 2014 10:50 am


Return to Plants and Planted Aquariums

Who is online

Users browsing this forum: No registered users and 0 guests