firefox 5

Issues, feedback & suggestions for the forum and main website.

firefox 5

Postby kissofdeath » Wed Jun 29, 2011 8:47 pm

when using this at work it wont let me log in but ie will.its not the cookies as its a new install.
if i put in a wrong pw it tells me so but when i use the correct 1 it just stalls at the log in screen :shock:
Image
User avatar
kissofdeath
Member
 
Posts: 616
Joined: Wed Jan 27, 2010 9:38 am
Location: Hull, Yorkshire

Postby Carylnz » Sat Jul 02, 2011 5:29 am

I use Firefox. It works on every site but this one :roll:
I have to go into IE to see this site.
My home forum is The NZ Fishroom http://www.fnzas.org.nz
User avatar
Carylnz
Moderator
 
Posts: 7483
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Postby m_attt » Sat Jul 02, 2011 11:45 am

im using the latest firfox on here and seams fine, just quote boxes dont seam to show up properly.
m_attt
Member
 
Posts: 401
Joined: Thu Jan 14, 2010 11:21 pm

Postby moocowmoneybox » Sat Jul 02, 2011 12:45 pm

im using the latest firfox on here and seams fine, just quote boxes dont seam to show up properly.


quote boxes have not worked correctly for a very long time, you just have to delete the =membername in the first quote command box

Still using firefox 4 here and the site works OK
Adrian
Rio 400 12/11/10

You dont need eyes to see, you need vision.
"There's someone in my head but it's not me..."
"Everybody has their vice"
User avatar
moocowmoneybox
Moderator
 
Posts: 3239
Joined: Thu Jun 14, 2007 11:54 pm
Location: Hemel Hempstead, Herts, UK


Return to Forum and Website Feedback

Who is online

Users browsing this forum: No registered users and 0 guests

cron