Anyone tried Tetra CrystalWater?

Get help on those urgent fishkeeping problems!

Anyone tried Tetra CrystalWater?

Postby chickenlady » Fri Jun 06, 2014 5:55 pm

Has anyone had a problem with this product?

I started using it, following instructions to the letter, 3 weeks ago - at each one fifth weekly water change. All seemed well - except that a day after the third water change (and adding the product as instructed) all my young harlequins suddenly died - and then, in the evening, my older clown loach died. The adult platys and one remaining adult harlequin are absolutely fine? Did the babies choke to death on the lumped particles?

Water levels are absolutely fine - had them checked twice yesterday by the LFS. I've done an emergency partial water change just using Aquasafe as normal and all the remaining fish are fit and well.

Just wondering if this has happened to any one else?
Posts: 4
Joined: Thu Jun 05, 2014 3:25 pm

Re: Anyone tried Tetra CrystalWater?

Postby Rockfish » Sat Jun 07, 2014 8:52 pm


I haven't used this product personally but I know a number of people that have, and I haven't heard of anyone reporting this problem.

I don't think choking would be a cause, even the clumped particles would be very tiny and no larger than normal food particles that they are ingesting.

One possible issue with these flocculent chemicals is that they can lower the oxygen content of the water - something which is rarely tested for. Low oxygen levels are also one of the few things that can kill several fish rapidly. In normal use these additives obviously shouldn't cause this, but if the oxygen level were already lower than normal for any reason, it might be a possibility. Reasons for low oxygen might include higher temperatures, a filter running very slowly (especially if there's no additional aeration), or a tank heavily stocked for its size. As the product was used several times, it's possible the level built up due to residual levels from the previous additions.

Remember there's lots of info at The Tropical Tank main site!
Site Admin
Posts: 869
Joined: Thu Jun 14, 2007 3:28 pm
Location: UK

Re: Anyone tried Tetra CrystalWater?

Postby chickenlady » Sun Jun 08, 2014 1:07 pm

Thank you Rockfish for your reply.

I have an airstone, as well as the built in filter...but it has been very hot here the last week or so - which may have lowered the oxygen? Don't really know what else it could be. It wasn't overcrowded, there are a few growing plants and the filter is cleaned weekly. Oh well, I've emailed Tetra with the sad story and they are looking into it...but I shan't use the product again.

Thank you for your input.
Posts: 4
Joined: Thu Jun 05, 2014 3:25 pm

Re: Anyone tried Tetra CrystalWater?

Postby Carylnz » Sun Jun 08, 2014 10:26 pm

What are you doing when you "clean the filter weekly"?
My home forum is The NZ Fishroom
User avatar
Posts: 7482
Joined: Thu Jun 14, 2007 7:37 pm
Location: Blenheim, NZ

Re: Anyone tried Tetra CrystalWater?

Postby chickenlady » Tue Jun 10, 2014 2:39 pm

By "clean the filter" I meant that I replace the white filter pad, on the top of the stack of filters. The coarse sponges in the filter get a rinse out every three months or so, using spare aquarium water (in a bucket)..and the bottom filters get similar treatment every six months (that's what is says in the instruction manual).
Posts: 4
Joined: Thu Jun 05, 2014 3:25 pm

Return to Help!

Who is online

Users browsing this forum: No registered users and 8 guests